Proseguendo la navigazione in questo sito, accettate l'utilizzo di cookies che ci consentono di migliorare la vostra esperienza come utenti.
Per ulteriori informazioni.
Avete trovato le informazioni che cercavate?
No
Grazie per averci fornito le vostre risposte!
Grazie per la sua risposta. Siamo spiacenti che non sia riuscito a trovare ciò che cercava.
Non esiti a indicarci con precisione la sua richiesta, sarà un piacere per noi poterla aiutare.

Assistenza online

Contattateci

Spie lampeggiano sull'unità del mio RC4400

- Se il LED  non è acceso, il pulitore sta funzionando normalmente

- Se il LED  lampeggia, il pulitore ti sta informando che sono necessari dei controlli per migliorare le prestazioni di pulizia e/o risolvere un problema:

1) Se il LED lampeggia una volta ad intervalli di un secondo, controllare che il pulitore sia collegato correttamente alla centralina

 Se necessario, scollegare e ricollegare

2) Se il LED lampeggia due volte ad intervalli di un secondo, controllare che nulla impedisca alle spazzole e ai cingoli di girare correttamente (sabbia, cavi, etc.)

 Per questo, sollevare i fili per verificare che niente sia bloccato in uno degli alloggiamenti

3) Se il LED lampeggia 3 volte ad intervalli di un secondo:

- Assicurarsi che il robot pulitore sia in acqua prima di accenderlo;

- Verificare che non vi siano pietre o capelli nella lama e pulire il filtro, se necessario

- Se il problema persiste, contattare il proprio rivenditore

Scarica in formato PDF
Contattateci